Back to overview
Downtime
Backend is unavailable
Jan 30 at 03:14am HST
Affected services
API
Resolved
Jan 30 at 06:55am HST
We have applied a fix. Service will recover for all users within 10 minutes
Affected services
Created
Jan 30 at 03:14am HST
We’re investigating an issue with backend-services that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services